Board

BeoCom 2 spørgsmål

Diskutér BeoCom produkter.

BeoCom 2 spørgsmål

Indlægaf DennisP » fre 17. jan 2014 23:13

Godaften på beoforum.

Har fået et ekstra BeoCom 2 håndsæt som tidligere har siddet på et kontor.
Men kan simpelthen ikke få den koblet til min eksisterende base.

Mine andre BeoCom 2 har en menu der hedder "Indstillinger" og under denne en menu der hedder "Udvidede Indstillinger" hvor i man kan tilføje håndsæt til base.

Men denne menu har det nye håndsæt slet ikke?! Hvor den menu ellers ligger, er der en menu der hedder "Nulstilling" hvor man kan udstille genkalds og vis nummer listerne.

Endvidere viser det nye håndsæt ikke klokken når det står i dvale, men blot en menu der hedder "Information" som hvis man trykker på den, blot skriver "Ingen klar tone"'

Har gennem læst samtlige manualer, men kan simpelthen ikke finde noget der løser problemet, eller forklare, hvorfor menuen hvor håndsættet kan tilknyttes base, slet ikke findes.

Så kom endelig frisk med gode forslag

Og hvis nogen ved hvordan håndsættet kan nulstilles til fabriksindstillinger, høre jeg også meget gerne dette, da det som sagt er et håndsæt der før har været brugt i et kontor miljø.
DennisP
BeoSound 2
BeoSound 2
 
Indlæg: 1
Tilmeldt: fre 17. jan 2014 23:11

Tilbage til Telefoner

Hvem er online

Brugere der læser dette forum: Ingen tilmeldte og 1 gæst

Information

Hvem er online

Der er 1 bruger online :: 0 tilmeldte, 0 skjulte og 1 gæst (baseret på de seneste 5 minutters aktivitet)
Flest brugere online var 70, tors 12. nov 2015 10:29

Brugere der læser dette forum: Ingen tilmeldte og 1 gæst