[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 379: preg_replace() [function.preg-replace]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
BeoForum.dk • Vis emne - Problemer med billedet på Beovision 8
Board

Problemer med billedet på Beovision 8

Diskutér BeoVision & BeoSystem produkter.

Problemer med billedet på Beovision 8

Indlægaf Mikkel1208 » fre 6. aug 2010 08:42

Hej forum!

Jeg har gennem et par dage konstateret, at billedet på mit Beovision 8 slår fra, når jeg tænder skærmen. Der vises i et kort øjeblik normalt billede, hvorefter skærmen bliver sort. Højtaleren fungerer stadig som den skal, og lyden fra fjernsynsprogrammet kan fortsat høres uden problemer. Er der andre med lignende oplevelser, og hvad kan det skyldes? Er skærmen mon defekt ? I så fald, hvad kan jeg forvente mig i reparation ?

Takker på forhånd for hjælpen!

Mvh
Mikkel
Mikkel1208
BeoSound 2
BeoSound 2
 
Indlæg: 5
Tilmeldt: fre 6. aug 2010 08:36

Re: Problemer med billedet på Beovision 8

Indlægaf aakerlund » man 9. aug 2010 20:50

Hej Mikkel.
Vi har præcis det samme problem, og jeg konstaterede det første gang umiddelbart efter at garantien var udløbet for vores tv. Forhandleren sagde, at det ville koste 5-6000 kr. at få det udbedret, men at vi kunne prøve at reset kanalerne. Det har vi gjort og om det har hjulpet er ikke entydigt.

Jeg synes, at det er interessant at der er flere med samme fejl. Vores tv er vist 3-4 år nu, og det er efter min vurdering alt for tidligt at et kvalitetsprodukt skal have den slags fejl.
aakerlund
BeoSound 2
BeoSound 2
 
Indlæg: 1
Tilmeldt: man 9. aug 2010 20:44

Re: Problemer med billedet på Beovision 8

Indlægaf Mikkel1208 » ons 11. aug 2010 10:49

Hej igen!

Det lyder da interessant, at samme fejl opstår hos Jer. Jeg har nu indleveret skærmen til nærmere analyse i vores lokale B&O center. Jeg afventer den endelige dom. Fint at høre, at I fik et bud på en løsning ved reset. Jeg må afvente at høre, hvad de foreslår. I øvrigt er jeg helt enig. Det er alt for tidligt at konstatere den slags fejl efter 3 år.

Tak for dit indlæg. Jeg uploader lige en ny status, når jeg ved mere.

Mvh
Mikkel
Mikkel1208
BeoSound 2
BeoSound 2
 
Indlæg: 5
Tilmeldt: fre 6. aug 2010 08:36

Re: Problemer med billedet på Beovision 8

Indlægaf JørgenP » fre 20. aug 2010 10:30

Hej,
Jeg har netop nu igen fået samme problem. Har haft et par gange før i løbet af de 4 år jeg har haft fjernsynet, men det er altid forsvundet i løbet af et par timer. Nu ser det ud til at blive ved med at være der.
Jørgen P
JørgenP
BeoSound 2
BeoSound 2
 
Indlæg: 1
Tilmeldt: fre 20. aug 2010 10:23

Re: Problemer med billedet på Beovision 8

Indlægaf Mikkel1208 » fre 20. aug 2010 11:49

Hej igen!

En kort opdatering på problemet:

Det lokale B&O center kunne ikke umiddelbart identificere problemer på skærmens hardware, men tilbød at installere seneste software i apparatet. Da jeg modtog skærmen retur valgte jeg at reinstallere alle fjernsynsprogrammer. Efterfølgende har skærmen fungeret - næsten - upåklageligt. Jeg har haft et enkelt udfald første gang jeg tændte skærmen, men har i den seneste uge kørt uden problemer. Jeg har ingen ide om, hvorvidt problemet er løst, eller om der dukker noget op igen på et tidspunkt. Indtil da krydser jeg fingre og håber det bedste :-) Hvis andre støder på lignende problemer - og ligeledes finder brugbare løsninger - hører jeg meget gerne fra Jer.

Mvh
Mikkel
Mikkel1208
BeoSound 2
BeoSound 2
 
Indlæg: 5
Tilmeldt: fre 6. aug 2010 08:36

Re: Problemer med billedet på Beovision 8

Indlægaf Mikkel1208 » tirs 22. mar 2011 11:21

Hej igen!

Synes lige jeg ville oplyse brugere af dette forum, at jeg nu endelig har fundet årsagen til problemet med periodiske udfald på min skærm. Det viser sig åbenbart at en række skruer i selve kabinettet har tendens til at ryste sig løse, hvorved forbindelsen til selve skærmen ryger. Af omveje blev jeg anbefalet B&O i Ringsted, og efter en snak med deres teknikere, har jeg fået udskiftet en række skruer, og problemet er nu endegyldigt løst. Jeg kan sende mine varmeste anbefalinger til folkene i B&O Centret i Ringsted, som vidste nøjagtig hvad de lavede. Stor ros og tak for professionelt arbejde.

Mvh
Mikkel
Mikkel1208
BeoSound 2
BeoSound 2
 
Indlæg: 5
Tilmeldt: fre 6. aug 2010 08:36

Problemer med billedet på Beovision 8

Indlægaf BeoMaster » tirs 22. mar 2011 13:30

Godt at høre at dit problem er løst og fint at du skriver en lille tilbage melding så evt andre kan bruge det i fremtiden.
Blev du hjulpet? Husk at anbefale andre steder... :)
Brugeravatar
BeoMaster
Administrator
Administrator
 
Indlæg: 855
Tilmeldt: tors 12. mar 2009 17:16

Re: Problemer med billedet på Beovision 8

Indlægaf Schmedegaard » tirs 22. mar 2011 16:40

Der er ingen af jer der nævner, hvad størrelse 32/40 " i har haft fejl på ? ;)
Mit Bang & Olufsen Setup
Brugeravatar
Schmedegaard
BeoCenter 2
BeoCenter 2
 
Indlæg: 291
Tilmeldt: tors 22. apr 2010 13:29
Geografisk sted: Vallensbæk Strand

Re: Problemer med billedet på Beovision 8

Indlægaf Mikkel1208 » tors 24. mar 2011 09:53

Hej igen!

Det er en 32" skærm.

Mvh
Mikkel
Mikkel1208
BeoSound 2
BeoSound 2
 
Indlæg: 5
Tilmeldt: fre 6. aug 2010 08:36

Re: Problemer med billedet på Beovision 8

Indlægaf keri » søn 1. apr 2012 13:59

Hej
Har lige fået samme problem på mit 4 år gamle Beovision 8-32. Er der nogen der ved om B&O har en kulancepolitik omkring problemet, da jeg synes et fjernsyn til 28.000 Dkr, burde kunne holde længere end 4 år...

Kent
keri
BeoSound 2
BeoSound 2
 
Indlæg: 1
Tilmeldt: søn 1. apr 2012 13:45

Næste

Tilbage til Video

Hvem er online

Brugere der læser dette forum: Ingen tilmeldte og 6 gæster

Information

Hvem er online

Der er 6 brugere online :: 0 tilmeldte, 0 skjulte og 6 gæster (baseret på de seneste 5 minutters aktivitet)
Flest brugere online var 70, tors 12. nov 2015 10:29

Brugere der læser dette forum: Ingen tilmeldte og 6 gæster